1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

What have I done wrong with my new laptop?

Discussion in 'Personal' started by marymoocow, Apr 20, 2012.

  1. marymoocow

    marymoocow Star commenter


    I can log into TES on my old laptop but I can't do with my new laptop. Even when I remove autoprompts it still returns me to main page not logged in. I have been logged in on it before. Any ideas, I'm getting withdrawal symptoms and kids breathing down my neck to use this computer?[​IMG]
     
  2. grandelf

    grandelf New commenter

    clear the cookies

    check your time is selected for GMT
    use the right password and user name ;)
     
  3. giraffe

    giraffe New commenter

    Check you've enabled cookies
     
  4. marymoocow

    marymoocow Star commenter

    Thanks Grandelf I had set the date wrong![​IMG]
     
  5. marymoocow

    marymoocow Star commenter

    Thanks girafe too![​IMG]
     
  6. colpee

    colpee Star commenter

    Grandelf, why doesthe time setting make a difference to web logins?
     
  7. grandelf

    grandelf New commenter

    I only know this because it happened to me

    Something to do with the tes server not liking any differences between your local time and the time your PC is showing.

    I think its to do with TES using time stamps on the post to order them, if it accepted my post now as 11.30am it wouldn't appear in order on here.
     
  8. colpee

    colpee Star commenter

    Odd, thanks anyway.
     

Share This Page