1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Updating Resources

Discussion in 'Tes Authors' Group' started by thinkypublishing, Apr 26, 2016.

  1. thinkypublishing

    thinkypublishing Occasional commenter

    This is the second time I have experienced this issue when attempting to update a resource.

    The resource has several large files and takes some time to upload.

    When it eventually uploads all files I then receive a 'not authorised' message at which point I have to log back in to the site.

    I then return to the resource in 'my drafts' but when I attempt to publish the resource I receive the following errors:

    [​IMG]

    I then have to delete all files and begin again which takes considerable time. Surely a user's session should be kept active throughout the upload process?

    As a separate frustration if I wish to update the cover image for a resource it appears I have to delete all files and re-upload them as the preview system ignores an updated image file even if I move it to number 1 in the order of files.
     
  2. z1k

    z1k New commenter

    Wow that sounds frustrating..I guess this is a nascent system and as such, is likely to experience difficulties from time to time. Have you tried emailing the TES team? I've contacted them a few times and while it does take some time to receive a reply, they did get back to me eventually.

    I have a similar (ish) issue with updating a resource, too: namely, the title page thumbnail does not display properly, instead showing an unattractive blank image that will probably put people off. Any thoughts?

    Hope you manage to resolve your issue!
     
  3. thinkypublishing

    thinkypublishing Occasional commenter

    That sounds like the same issue I mention with 'cover images'. It seems to be a quirk of how they have designed the system to automatically fetch previews from uploads. I'm guessing it's set to take an image from what it registers as the first uploaded file but when you alter that file it then takes it from the second uploaded file (regardless of how you may order the files yourself once uploaded).

    The bottom line is that if you wish to change your thumbnail you have to delete every file and then upload them all again (making sure the first file in your cover image).

    Hopefully this is on the list of future improvements to change...
     
    z1k likes this.
  4. z1k

    z1k New commenter

    Hmmm...note to self: make sure what you upload is as close to flawless as possible!

    Hard for me, as I am an endemic tweaker who knows not when to say enough is enough - but I'm learning! It's a bit like doing your hair or putting on makeup - you need to know when to back off, and sometimes less is more.

    Next step: actually following my own advice!

    Happy weekend :)
     
  5. languageisheartosay

    languageisheartosay Occasional commenter

    My updates are simpler and just require me to go to edit the resource, delete the old unit and then upload the new one. So I do leave the page open while I 'get' the new file. Seems to work okay but maybe you have so many parts there is a problem.
     
  6. mrajlong

    mrajlong Established commenter

    had this issue with a large resource. Ended up splitting it into two weeks. Bit of a pain as I wanted to offer it as a complete package. As for the thumbnail thing - I feel your pain. Leant the hard way on that one!
     
  7. thinkypublishing

    thinkypublishing Occasional commenter

    and yet again I get this error when attempting to upload large(ish) files: 54mb

    [​IMG]

    It also threw an error - something to do with 'invalid token' (or similar).

    Then did some weird stuff with the upload bar showing as complete (the green line) and then repeating the same upload time after time until I hit delete.

    Finally managed to save as a draft but then when attempting to publish I got the errors above.

    Now attempting again...

    Baby sitting uploads is no fun.
     

Share This Page