1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Unable to Publish resources

Discussion in 'Tes Authors' Group' started by elder_cat, Jan 2, 2018.

  1. elder_cat

    elder_cat Established commenter

    Just wondering if anyone else is having this problem at the moment? I have tried half a dozen times now to publish a resource (zip file and cover sheet). :(

    Everything seems to work OK, up to the final screen. It shows the Preview fine, and the button to return to 'Edit' mode works OK. But the 'Publish' button doesn't seem to be working at all.

    I get a message saying the resource has been saved as a draft in my Author Dashboard, but when I open that it says I have not published any resources.
    I emailed author help and got a reply, confirming my Dashboard was empty, but telling confirming that the resource is showing up in the database.

    Juts wondering if it's somehow to do with my browser, or whether anyone else is experiencing the same issue ?o_O
  2. mrajlong

    mrajlong Senior commenter

    Sorry if you've tried this, but have you ticked the disclaimer box on the publish page. The publish button will not be clickable until you do this :)
  3. elder_cat

    elder_cat Established commenter

    Thanks, but yes, the box was ticked each time before I clicked the 'Publish' button. The help team suggested I use Chrome rather than Firefox as my browser. I can't see why as everything else works apart from the actual 'Publish' button. I have put Chrome on my computer, and will try with that to see if it makes any difference.
  4. mathsmutt

    mathsmutt Star commenter

    You are not alone today.
    I've given up trying to upload a small pdf.:(
  5. elder_cat

    elder_cat Established commenter

    It's really frustrating ... I'm going to see if using Chrome makes any difference, although I suspect it won't o_O
    mathsmutt likes this.
  6. elder_cat

    elder_cat Established commenter

    Don't ask me why, but it works like a charm with Chrome as my browser. o_O
    Seems a bit extreme having to use a different browser for the sake of a single button, but at least it seems to do the job. :)
    mathsmutt likes this.
  7. mathsmutt

    mathsmutt Star commenter

    Thanks - I'll try again with Chrome.
  8. charliep86

    charliep86 New commenter

    Hello all! My apologies, I've been off over Christmas, and am only now back in the office and catching up on things. Are you all still having this issue?
  9. elder_cat

    elder_cat Established commenter

    Hi @charliep86
    I managed to do uploading using Chrome rather than Firefox. Haven't tried to do any using Firefox since I had the issue.
  10. mischiefds

    mischiefds New commenter

    Hello, I'm new to all this but am having a similar problem. I uploaded a similar word document yesterday but today no luck. This morning I couldn't get past 'add files' so I gave up, this afternoon I'm past that bit (doing nothing different), but it won't let me past Categories now! I've spent so much time on this and am using Google Chrome. Help please
  11. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @mischiefds,

    Sorry that you are having problems with the resources platform. Have you logged the issue with the Customer Services team by emailing help@tes.com? They will also be able to check if there are any issues with the system and talk you through the process.

    In the meantime, I'll flag up the post to the Customer Services Team.
  12. tesAuthorTeam

    tesAuthorTeam Administrator Staff Member TES Authors' forum host

    This will be unrelated to the issues previously posted in this thread. We are aware of some teething issues with the new uploader software we put live a few hours ago. While we rectify these problem we are reverting the system back to the previous version. Thank you for your patience as we perfect your new, improved uploader tool.

  13. igcsephysicsmaster

    igcsephysicsmaster New commenter

    Just ridiculous how TES can't even get their upload tool to work... I can't add / update my resources for my customers. Read TES response.

    I have now heard from the technical team who have suggested you delete the resource from your dashboard since this was created in July, there has been changes to the uploader. Which may be why the resource will not edit.

    Once you have taken off please re-upload and hopefully this should work.

    If this doesnt work and you need further assistance please do get back to us."

    My reply:

    "I plan to update my resources and my customers have made purchases. If I delete my resources then they'll lose my updates.... I also plan to have updated files on all my listings. I don't think it's fair to ask me to relist everything as well as having my customers repurchase files.

    I think tes should help me transfer all my listing to the 'new' upload platform and then transfer my customers onto the new listings."

    2 days with NO REPLY

    Hello it has been 2 days with no reply. Have your technicians helped me migrate all my postings to the 'new' system? Will you consider refunding all my customers so they can repurchase my resources? You guys take quite a steep royalty for resources, but not willing to do much work...

    Seriously... if your software has not been bug tested DON'T release it. It is such an important function...

Share This Page