1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

TES Team - Cannot edit older resource

Discussion in 'TES Authors' Group' started by Krazikas, Dec 13, 2018.

  1. Krazikas

    Krazikas Occasional commenter

    @TES Resource Team, I am unable to properly edit older resources. When I go to edit, I can only see one line of the description. This makes it almost impossible to edit the description. I did try to do it but the description appears all cramped and bunched up. There does seem to be a new format on the editing and publishing pages now which is fine for the new resources. Please, could you get the relevant people to sort this out? I have sent an email to authors @tes but not heard anything back.
     
  2. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @Krazikas,

    Sorry that you are having problems with the edit function. Have you logged the issue with the Customer Services Team? Please can you email help@tes.com? Thank you. In the meantime I will forward your comments to the team.
     
  3. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    @Krazikas, what browser type and version are you using? Does refreshing the page solve the issue?
     
  4. Krazikas

    Krazikas Occasional commenter

    The problem is not with my browser and refreshing the page does not help. It's a technical problem with the description page. It only shows one line and does not allow for editing of the resource. I have emailed TES but the issue has still not been resolved. I have attached an image of a resource I am trying to edit. As you can see only one line of the description shows. It is impossible to edit. I have tried scrolling through the line to edit - but when I edit it this way, the text is all bunched up and there is no spacing or paragraphs - it looks awful!
    Cannot they all be changed to the new format?
     

    Attached Files:

  5. EC_Resources

    EC_Resources Occasional commenter

    Yeah I can't seem to do publish changes on old things either - and the description box has changed into one long horizontal line, which is making things very difficult too.
     
  6. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Thank you @Krazikas. I'll pass on your comments.
     
  7. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Thank you @Krazikas and @EC_Resources for flagging this to us. The problems should be fixed now but please let us know if you have any further issues.
     
    EC_Resources likes this.
  8. Krazikas

    Krazikas Occasional commenter

    Hi, thanks for that it appears sorted now. However, there is another problem with editing in the new format. After a bulleted or numbered list there is no gap or spacing after the list which makes all the following text bunched up and the presentation is not good. I have attached a screenshot to show you. I have asked about this numerous times in the past. Rosaline you could pass on this issue to the teccie team? Thanks. editing.png
     
  9. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Thank you @Krazikas for letting us know. The techies are investigating the issue.
     
    Krazikas likes this.

Share This Page