1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Tech help please, BBC radio site

Discussion in 'Personal' started by modelmaker, Sep 11, 2011.

  1. modelmaker

    modelmaker Occasional commenter

    Try clearing the internet cache. I had a similar problem with youtube once and clearing the cache sorted it.
     
  2. Do you buttons make their normal electronic clicky noise when you try and click on? For some reason a sometime lose all sound when trying to listen to the bbc radio site, including the normal beeps and pings you get from just turning on different websites and applications. The only thing I've found that works when that happens is to shut my computer down completely, leave it a while, then turn it on again. It works for me, but is very inconviniant, sometimes I've had to leave it overnight, so if anyone else has a quicker acting solution, I would be glad to hear it.
     
  3. lunarita

    lunarita Established commenter

    modelmaker, good suggestion but hasn't worked [​IMG]
    crabapple, it's not just the sound, the time on the bbc player just sits stubbornly at 0:00.

    Am going to try reinstalling the browser....
     
  4. lunarita

    lunarita Established commenter

    reinstalling didn't work either :(
     
  5. My time just sticks at 0.00 when I lose the sound too. Then when I leave that site, I have no sound on any other site either .Sorry I've never found quicker solution, but obviosly this happens to more than one of us.
     
  6. I keep the big blue e on my laptop for times like that (internet explorer).
    I find that Firefox doesn't do a few things I use a lot so I happily switch between the two.
    Thanks to the IT bods at work for that one! It has been a lifesaver.
     
  7. lunarita

    lunarita Established commenter

    yes, it's happened a few times, and I've never been able to fix it, it just rights itself eventually which is frustrating because I never know what the problem was in the first place.
    Have tried restarting, also to no avail.
     
  8. lunarita

    lunarita Established commenter

    Aha! Reset the router and Bingo!
    Will hotlist this thread to remind me next time :)

     

Share This Page