1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

SMART Board and Win7

Discussion in 'Computing and ICT' started by JPBagwell, Sep 7, 2011.

  1. Check the device manager and see if there'e a driver installed or an error icon. Check the manufacturers website for a 7 compatible driver. If there isn't one and you're running 7 Professional, business or ultimate, you can try downloading the XP compatability package and try running the software on that. If it's already installed, uninstall the driver, and the smartboard software and then re-install them with the virus checker/security package disabled.
    Prior to that, do what everyone should do, i.e. wiggle cables, listen to see if noises are made when the USB leads plugged in etc. Sounds stupid I know, but 95% of whiteboard problems at our place are cured by checking the things plugged in properly.
    If all else fails, hassle whoever it was that decided to upgrade to 7 without checking whether or not your hardware is compatible first.
     
  2. Thanks for this. I can pretty much illiminate the wiggle cables etc fix as the teacher next door to me is having exactly the same problems.
    Becuase I'm new to SMART I don't really know which software to get from their site.There seems to be a few options on:
    http://smarttech.com/gb/Support/Browse+Support/Download+Software
    I know our OS at school is Win7 Professional btw.
    Thanks
     
  3. We switched to W7 this summer too &Ive had the same problem. I was able to type stuff on to it, then with a bit of perseverance it eventually started writing - can't remember if it was before or after I oriented the board again.........
    If I figure it out (other people's boards are giving problems too, will try on them tomorrow) I'll post again. Good luck in the mean time.
     
  4. That's interesting that you've had the same problem.... and interesting to know you've fixed it!! Hmmm.... wonder what you did to get it working?!
    I've tried to re-calibrate and all sorts but no luck there.
    Sounds like this is a common fault... be great if someone knows how to sort it.
    Thanks
     
  5. colpee

    colpee Star commenter

    Don't want to teach anyone to suck eggs, but have you tried the find Smart hardware function on the control panel?
     
  6. I'm totally new to the software so will give that a go.
    I'm pretty sure when I login in to Win7 shortly after it loads I get a SMART error report which pops up as the software crashes... does this help? Any ideas?
    Thanks
     
  7. Don't use Win7. There's a reason a lot of people won't touch Vista ; some won't touch XP and operate on 2000.
    If you are stuck with it, ask your hardware provider. If they tell you their product won't work on W7 that's just not good enough.
    One has to wonder *** these developers are doing. Microsoft's and SMART.
     
  8. I'm still getting the ink software crashing a matter of 10-20minutes after win 7 loads.

    It's so annoying that I can't write on my board unless I load a notebook or the control panel!

    Any ideas? Anyone else getting this?

    Thanks
     
  9. stdavsurfer

    stdavsurfer New commenter

    Hi Chris

    Had this problem two years ago when I installed Win7.

    You have to install the old drivers (version 9) under compatibility mode for the pens and the board to work. You can then use the new version of the software tools package over the top of the old drivers.
     
  10. Guys thanks so much for your help.

    First thing I tried was the windows compatibility pack but j couldn't download it as they couldn't verify out school copy of the OS! Very annoying!!!

    I've downloaded and installed the Sun VirtualBox you talked about and only selected the USB option. Now I've installed it and have launch on my desktop what do I do to get it working?

    Do you think this'll fix my smartboard problem btw?

    Thanks again
     
  11. Absolutely no idea :( It might, it might not. If you have a working XP or Vista install on your Virtualbox installation, you need to add a USB filte (daft name) to tell Virtualbox to add that USB device. Clock on the USB plug with a plus on it and the Smartboard should be listed there as a device. If that doesn't work, you can try USB2.0 but that requires an extension.
    It is impossible to say if it will work or not. If the drivers are halfway decent it should work, but a lot of Windows software is not very good.
     
  12. We have also just upgraded to windows 7. Our technician just installed the latest version of the smartboard software and then re-orientated the board (ensure that both discs are installed, as the 2nd one includes the smart notebook software).
    All is now working fine including the pens. Just wish the remote for my antiquated sanyo projector would hurry up and arrive from china!
     

Share This Page