1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Profile picture

Discussion in 'Welcome lounge and forum help' started by Serafina_Haight, Jan 20, 2016.

  1. Serafina_Haight

    Serafina_Haight New commenter

    I have tried putting one up and it works when in profile edit but disappears when I go back to community. Any help welcome please.

    Serafina
     
  2. TheoGriff

    TheoGriff Star commenter

    .

    It's here now, @Serafina_Haight .

    Sometimes things get held up in the cache . . . and sometimes they don't!

    Best wishes

    .
     
  3. marlin

    marlin Star commenter

  4. dmorgantini

    dmorgantini Guest

    Hi,

    It usually takes the gerbils that keep TES running about 20 minutes to move your profile picture from our central servers to the community. Depending on how well fed they are, the gerbils can move your profile picture over quicker than 20 minutes.

    Cheers :)

    PS: If you're really interested in the technical details please feel free to start a convo with me.
     
    cissy3 and marlin like this.
  5. marlin

    marlin Star commenter

  6. Jesmond12

    Jesmond12 Star commenter

    I have tried to change my profile picture. It has changed in "edit profile" but when i post in Community the old one is still there.

    Help!!!
     
  7. marlin

    marlin Star commenter

    @Jamietzu

    I see this image on your Profile page ...

    upload_2016-2-25_14-48-42.png

    ... and this everywhere else.

    upload_2016-2-25_14-49-21.png

    It does take time for the change to happen across all the site, as David explained in a previous post ... :)

     
  8. Jesmond12

    Jesmond12 Star commenter

    It's changed but did take 24 hours. I will have to be patient next time ha ha
     
    marlin likes this.
  9. Jesmond12

    Jesmond12 Star commenter

    It's now gone back to my old one. I give up.
     
  10. marlin

    marlin Star commenter

    This is what I see @Jamietzu

    upload_2016-2-25_20-21-29.png

    Is that your new or old one?
     
  11. Jesmond12

    Jesmond12 Star commenter

    On my posts I have the dog back again not the Roman wall.
     
  12. marlin

    marlin Star commenter

    Try refreshing your screen.
     
  13. Jesmond12

    Jesmond12 Star commenter

    Thanks Marlin, that worked.
     
    marlin likes this.

Share This Page