1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Problems with logging in to the forums

Discussion in 'Welcome lounge and forum help' started by TES_Rosaline, Mar 9, 2016.

  1. Landofla

    Landofla Established commenter

    @TES_Rosaline nope, it still doesn't work. I'm using an iPhone 6s.
     
  2. cliftonc

    cliftonc Administrator Staff Member

    @Landofla I'll have someone in the office find and test on an iPhone 6s tomorrow - there is no reason it shouldn't be working, but we'll see if we can get to the bottom of it.
     
  3. Landofla

    Landofla Established commenter

    @cliftonc thanks

    It doesn't load the page when I click 'log in'.
     
  4. suzepotter

    suzepotter New commenter

    Hi
    I do not seem to be able to find the post new thread sign on the mfl blog I would like to start a thread asking about a level teaching. can you help me out please?
     
  5. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @suzepotter.

    Sorry to hear that you are experiencing problems with posting on the forums.

    I've checked your account and you should be able to create a new thread.

    Is the 'Post New Thread' button still missing from the MFL forum landing page:

    upload_2017-3-13_11-31-54.png


    Have you tried to clear the cache and cookies?


    This often removes any temporary technical issues with the site.


    Are you using an iPad or another tablet? Please can you let me know the brand? What browser are you using?


    The site usually works best in Chrome. More details can be found in the link below:


    https://support.google.com/accounts/answer/32050?hl=en


    Thank you.
     
  6. knocker

    knocker New commenter

    I'm having two problems that have just started in last few days (have you updated something). I'm using chrome on android...

    1. The login button has disappeared from the top right of the page. When i go to the tes logo with the little arrow on the top left and select log in from the drop down menu there it takes me to a page not found!

    2. This isn't helped by the fact that if my phone is in portrait mode i can see the tes logo with the arrow to select the drop down menu. If i change to landscape then i just get one of the new tes logos that doesn't have a drop down menu.

    The only way to get around this at the moment is for me to use 'desktop mode' in chrome.
     
  7. dmorgantini

    dmorgantini Administrator Staff Member

    @knocker that should be fixed now. Please let me know if it's not.
     
  8. knocker

    knocker New commenter

    Hi,

    Nope still not working.

    Now when I go to the tes log with the dropdown arrow and go to login it doesn't actually do anything (before it went to an error page).

    In landscape mode the logo still changes and there is now a dropdown arrow but when you click it it doesn't open the dropdown menu but instead redirects to www.tes.com
     
  9. peggylu

    peggylu Star commenter

    @TES_Rosaline since the TES logo rebrand I'm having exactly the same issues as described above. I click on my avatar and no drop down list appears, which means I cannot access alerts etc. Clicking on the new TES logo also does nothing except freeze the page. I'm using Chrome on my iPhone 6. Can you help me please.
     
    colpee likes this.
  10. colpee

    colpee Lead commenter

    Well I can log in ok but as from mid-morning today, clicking on my avatar at the top does nothing except make the web page jump a bit. Clicking on my avatar on a previous comment works fine and takes me to my profile page. Any ideas?
     
    peggylu likes this.
  11. colpee

    colpee Lead commenter

    And checking on Chrome on my laptop I get no alerts there either so I now have no alerts on chrome or phone browsers. This only started today, so can the geek who changed something change it back?
     
    peggylu likes this.
  12. peggylu

    peggylu Star commenter

    Same here. No alerts available and clicking on avatar does nothing except freeze the page or 'jump' the page a bit. Useless!! Very annoying when wanting to check if you've been quoted or mentioned in a thread. Please, please sort this out @TES_Community @TES_Rosaline it's very annoying. I don't even get a log on option top right anymore and have to find convoluted ways to log in and out. What on earth has happened?
     
    colpee likes this.
  13. knocker

    knocker New commenter

    Agreed... So annoying! Even when i log on now in desktop mode clicking on my avatar does nothing. Any updates?
     
  14. Didactylos4

    Didactylos4 Star commenter

    If it helps the techies looking into this, the old standard default browser in Android and the Firefox for Android browser both work fine for me. But I can't get the Chrome for android to work properly here. I can't even access the login screen

    Edited to add
    Posted from a computer :D
     
  15. peggylu

    peggylu Star commenter

    What techies looking into this. No one is responding. :(
     
  16. Didactylos4

    Didactylos4 Star commenter

    Hence my post. It may be a complex one and ruling out possibilities may help to speed up the process
     
    peggylu likes this.
  17. peggylu

    peggylu Star commenter

    I hope so. I'll have to set an afternoon aside to check all the alerts I can't access.

    Just an acknowledgment that our tags and posts have been seen and that they are trying to address the problems would be nice though.

    I wonder if I use a very naughty word if I'd attract attention to our plight via the moderator process. ( evil laugh..., slightly maniacal now as I'm having to resort to logging in and out of the site by piggybacking :rolleyes:)
     
    colpee likes this.
  18. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @knocker, @peggylu and @colpee, sorry to hear that you are still experiencing problems with accessing or using features in the forums. I've passed on your comments to the techies who are investigating the issues.

    Please bear with us while we try to resolve the problems.

    Thank you.
     
  19. colpee

    colpee Lead commenter

    Thank you @TES_Rosaline. Everything works fine on Internet Explorer, so obviously not profle linked, but still down on Safari mobile (Iphone) and Chrome (PC)
     
  20. peggylu

    peggylu Star commenter

    Thank you @TES_Rosaline I appreciate you passing that on. I will feedback about the issues raised and if the site decides it likes me again. :)
     

Share This Page