1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Problems with logging in to the forums

Discussion in 'Welcome lounge and forum help' started by TES_Rosaline, Mar 9, 2016.

  1. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hi,

    If you are experiencing log in problems on the forums or on the website in general, please can you clear the cache and cookies in the first instance? This might help to remove any temporary glitches.

    The following links include instructions on how to do this on various browsers:

    How to clear your browser cache

    http://www.wikihow.com/Clear-Your-Browser's-Cache

    http://www.refreshyourcache.com/en/home/

    If this does not work then please give us details of the problem you are experiencing; what you were trying to do at the time along with the browser and device you are using and any relevant screen grabs in this thread?

    Thank you.
     
    vbikshapathi likes this.
  2. TheoGriff

    TheoGriff Star commenter

    .

    I am finding that clearing the cookies is solving it, but then it comes back. :(

    However, this is what is actually happening to me - and how I solve it as a temporary fix.

    1. I click on Login on the menu bar

    2. I get the login window, fill it in, it accepts the login

    3. It takes me back to the forum or forum list, but I don't seem to be logged in, as there is no avatar, and the Login is still on the menu bar

    At first I would go through the whole Login process again, and again, and again, with the same results. But I discovered that after the first (apparently unsuccessful) Login, If I clocked on a forum or thread, it took me there - and I was logged in!

    So it would seem that for me at least, it is easier just to accept that having filled in the login window and it being accepted, I am indeed logged in and go ahead with reading something, to save clearing the cookies & cache quite so frequently.

    This works for me - I hope it works for you too. I know that @dmorgantini and his gerbils are working on this for us.

    Best wishes

    .
     
  3. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Sorry to hear that @TheoGriff.

    Thank you for the tip.
     
  4. aspensquiver_2

    aspensquiver_2 Senior commenter

    I also have problems logging in - pretty much as described above. Just notifying you. Today there was only one window of opportunity to post - much earlier on.

    My original ID, aspensquiver, does not work at all. You have already been informed about this. And now this substitute ID has issues.

    The fault does not lie with cache or my iPhone.
     
  5. TES_Community

    TES_Community Administrator

    aspensquiver_2 likes this.
  6. Sundaytrekker

    Sundaytrekker Star commenter

    I have no problem logging on from my laptop using Internet Explorer but I want to use my ipad in the evenings. The same password refuses to let me in. I have tried going into settings and clearing the history and cache. I am using IOS9. Can anyone offer any suggestions?
     
  7. Lara mfl 05

    Lara mfl 05 Star commenter

    i'm still finding I'm suddenly logged out and need 2 tries to log on, before it works. However sometimes moving to a different page logs me in straight away. (I have previously ticked 'Stay logged on' as it' s a private computer.
     
  8. anotherauntsally

    anotherauntsally Senior commenter

    Until recently I was frequently being logged out for no apparent reason. Getting a bit fed up, I decided to click on the 'permanently logged in' box now that it's available to see if that might help. I must have been logged in for about a week now with absolutely no problems. Was just wondering if the posters who keep finding themselves logged out have tried it. I don't know why doing this has stopped TES logging me out but I'm not complaining. It's helped me but I realise it may not be the answer for everyone.
     
  9. Lara mfl 05

    Lara mfl 05 Star commenter

    Unfortunately trying to stay logged in isn't working for me.:(
    In fact I need 2 goes to log on and sometimes I've forgotten to click the box second time through, but even though I'm remembering now I still have random log outs.
     
  10. dmorgantini

    dmorgantini Administrator Staff Member

    Thanks for your patience everybody. We are still trying to solve a few lingering issues with the gerbils. We suspect that a few are sneaking drugs into the operations center and getting a bit f'd up on the job. We have several leads on where the drugs are coming from but those gerbils are a crafty bunch.
     
    Didactylos4 likes this.
  11. gillian2974

    gillian2974 New commenter

    hi im unable to download any resources, Is anyone else having this problem?
     
  12. dmorgantini

    dmorgantini Administrator Staff Member

    Can you describe the issue? Which resource are you trying to download?
     
  13. Lara mfl 05

    Lara mfl 05 Star commenter

    Lots of involuntary random log-outs today- but particularly after trying to post a reply- and thereby losing my draft.:(
     
  14. Spiritwalkerness

    Spiritwalkerness Star commenter

    Wouldn't have anything to do with the 'new' pop-up adverts along the top...:mad:
     
  15. Lara mfl 05

    Lara mfl 05 Star commenter

    Did occur to me too. They're obviously making changes and as we all know, to change one small aspect probably needs over a hundred tiny tweaks and affects a great many other areas.;)
     
  16. anotherauntsally

    anotherauntsally Senior commenter

    Yes, I'm sorry. I only noticed Marlin's post on the other thread after I'd posted. At some point I'm going to untick the permanently logged in box to see whether or not my problems have been completely cured.

    I don't have any pop-up ads. I've removed adblock from this site so TES doesn't lose advertising income but I set my browser to block pop-ups a long time ago, so I suppose that's still working. If you think they might be causing the problem, blocking them might be worth a try.
     
  17. Sundaytrekker

    Sundaytrekker Star commenter

    Is it just me with ipad login problems when my laptop is perfectly fine? I haven't had a an answer on here.
     
  18. peggylu

    peggylu Star commenter

    Hi. I'm sorry to ask this here, I'm sure there's a proper place that I'm unaware of, but I cannot find out how else to request help. I've been trying for ages to post a reply in the 'news' section and my reply won't be accepted due to it being deemed inappropriate. There is honestly nothing untoward at all in what I have written so I'm at a bit of a loss to understand which part is causing the problem. I've no idea what to do to get it to appear. I've just saved my reply and would very much appreciate advice on what I can do. I'm not very expert on using these forums I'm afraid and this is the first time this has happened.
     
  19. Didactylos4

    Didactylos4 Star commenter

    I've had no involuntary log outs at all since I started using Ghostery on here to block cookies and quite a few when I put the site on the trusted list
    Settings as here
    upload_2016-4-5_11-3-35.jpeg


    Note
    This was an experiment designed to see if I could find a reason for the random log outs (ROs). Allowing either site analytics or advertising seems to re-trigger RO's
    I don't know if that helps at your end @TES_Rosaline @dmorgantini but it is surely helping at my end (even if you rule it out as a mere coincidence)
    I am however willing to experiment with settings further if you think it might help
     
  20. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hi @Sundaytrekker, I'm sorry to hear that you are having problems logging in to the forums on your iPad.

    What exactly happens when you try to log in?

    There is no need to apologise @peggylu.

    Sorry to hear that you have been trying to post a reply. Can I clarify, are you trying to post a comment in the reply in the Education news forum? This is a strange one because you do have the permission to post a message. Have you tried clearing the cache and cookies? If not, please can you do this before you re-submit the comment? More information on how to do this can be found in the first post on this thread. If you still cannot submit the post please can you send an email to TES.Community@tesglobal.com with a screen grab of what appears on the monitor along with the following information:
    Name of the browser
    Device you are using
    Briefly explain what you tried to do to submit a comment.

    There is a thread for Community site bugs, which you can use for future glitches.

    Thank you @Didactylos4 for your feedback. I'll pass this on to the dev team.
     

Share This Page