1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Problems posting messages from a mac

Discussion in 'Computing and ICT' started by beedge, Mar 22, 2012.

  1. beedge

    beedge New commenter

    I'm actually a maths teacher, but surely an ICT forum would be full of wise souls happy to point something out that is obvious to a lot of people, but everybody (i.e. me) . All I want to do is to write posts from my mac, but whenever I do, the "preview" deletes any of the spaces between paragraphs. Even when you press enter 4 times, it just shows continuous text. Please can somebody tell me what I need to do to stop this happening. Thanks very much.
     
  2. If you're on a Mac (like me) you're probably using Safari. You therefore need to use html tags for all your formating.

    Can I suggest that you look at <a>w3schools[/URL] to learn more about html tags
     
  3. It's not just Mac users...

    I use Chrome as my browser. I suspect you're using Safari - both use the Webkit rendering engine, so you don't get the same rich text editing features that you would see in Firefox; eg:

    [​IMG]
    You can always use a bit of html in order to format your text and make it stand out a little...
     
  4. http://www.htmlcodetutorial.com/linepar/_BR.html
     

Share This Page