1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Problems loading page. The connection was reset blah blah

Discussion in 'Personal' started by inky, Jun 27, 2011.

  1. inky

    inky Lead commenter

    Still having problems but only some of the time. Really annoying.
     
  2. inky

    inky Lead commenter

    I'e just noticed that there's a thing on at the bottom that says Internet Protected Mode: On. It's not always there.

    Could this be part of the problem? Have I inadvertently clicked something that prevents me posting on an adult forum?


     
  3. inky

    inky Lead commenter

    Please spare me the 'well mine works OK' posts. I'm more interested in hearing from fellow-sufferers!

    I've just transferred from firefox to internet explorer, by the way.
     
  4. Happens to me on every browser I have tried. It's intermittent and I can't be bothered logging the times as Bev requested so I've decided just to put up with it. I doubt it's anything you've done or you'd be the only one suffering!
     
  5. Anonymous

    Anonymous New commenter

    Life is much too short to use internet explorer!
    *resists saying anything else....*
     
  6. inky

    inky Lead commenter

    Seren, I clicked IE in dsperation. We don't use it normally but have it and, since things were going badly wrong on firefox, I thought I'd give it a go.

    Glad [?] to know I'm not the only one.
     
  7. Do you have Vista? As far as I remember, this is particularly a problem with Vista, but not only.
    The protected mode in IE is set as default. It is supposed to prevent unkosher sites uploading naughty software to your system.
    You can try disabling all add-ons - if you can't find where to do it, holler (I refuse to use IE at home, but have to at work and regularly get annoying requests asking me if I want to allow access or not. However, I am not allowed to disable add-ons per se, I have to do it manually per web site).

     
  8. Internet protected mode means your browser is in paranoid mode and locked down against web pages running things on your computer without you knowing.



    If firefox is doing the same, it could be a flaky connection, e.g. dodgy wireless driver, overloaded wireless point (too many people using it simultaneously), or some other random element. Assuming you are on wireless, try connecting to the modem/router using a network cable and see if makes any difference.
     

Share This Page