1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

PROBLEM WITH BUNDLES

Discussion in 'Tes Authors' Group' started by labellaroma, Jan 10, 2020.

  1. labellaroma

    labellaroma Occasional commenter

    I have just tried to amend a price on a bundle resource of mine and have not been able to do so. I am aware that there already exists a problem amending bundles, but previously I have been able to change a price by not viewing the actual bundle but by clicking on the 'change price' when you are viewing the resource management page. However on the bundle in question when I try to change the price the following message appears -

    child "attachments" fails because ["attachments" at position 0 fails because [child "resourceType" fails because ["resourceType" must be an object]]]

    Can you explain why this is happening and why you always get this message when you try to amend and update any bundles. This has been going on for months. I am just wondering why it hasn't been fixed by now.
     
  2. tesAuthorTeam

    tesAuthorTeam Administrator Staff Member TES Authors' forum host

    Thanks for highlighting your issue to us. Our engineers have been unable to replicate the problem and have suggested that you try testing whether you suffer the same problem on a different internet browser? If you continue to face the issue on a different browser please email authors@tes.com so that we can look further into the problem.
     
  3. labellaroma

    labellaroma Occasional commenter

    I have tried a different browser and i still get the same message when I try to amend the bundle -

    There was a problem submitting the bundle. child "customThumbnails" fails because ["customThumbnails" must contain at least 1 items]
     
  4. FullShelf

    FullShelf New commenter

    I have never been able to amend the price of any of my bundles by clicking 'change price'. This problem for me has been going since the day the 'change price' option appeared. It always gives me the error message.
     
    labellaroma likes this.
  5. tesAuthorTeam

    tesAuthorTeam Administrator Staff Member TES Authors' forum host

    Thanks for trying the suggested action, please email the issue to authors@tes.com and our engineers will look into the problem in more depth.
     

Share This Page