1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Paragraphs?

Discussion in 'Welcome lounge and forum help' started by kittylion, Dec 22, 2011.

  1. kittylion

    kittylion Established commenter

    I have noticed that the paragraphing I put in my posts disappears and the post is just one long hard-to-read paragraph.

    I have even tried to edit the posts, but it makes no difference.

    What can I do?
     
  2. kittylion

    kittylion Established commenter


    You see - all one paragraph again!
     
  3. Hello
    Paragraphs work normally in our forums when using Internet Explorer by hitting the Enter/Return key on your keyboard.
    To create paragraphs in Safari, Opera or Google Chrome, you'll have to include html codes as detailed near the bottom of this help page https://www.tes.co.uk/article.aspx?storyCode=6000271 'Creating paragraph spaces manually'.
    You can also edit your post within 3 minutes if you forget.
     
  4. kittylion

    kittylion Established commenter

    It's weird but until today there was no problem and I have been on Google Chrome all the time.

    Well I'm not sure if I have understood it properly but it seems very unwieldy just because I use Google Chrome.^p

    No I don't think I've got it right /p

    I don't get what the little sideways v is /p

    ^pAnd even when I edit it doesn't paragraph
     
  5. kittylion

    kittylion Established commenter

    And now I've just done a post which has paragraphed fine.
    Just like this one
     
  6. You need to use the less than and greater than signs that usually appear above the comma and full stop.
     
  7. kittylion

    kittylion Established commenter

    Thanks Bev I think I have got the hang of it now.
     
  8. Hello,
    I just noticed this when I had finished a post whilst using Chrome. It looks like the website isn't fully compatiable with Chrome. Works perfectly fine on Internet Explorer so if you all like Chrome, google Chrome IE Tab or go to this website: https://chrome.google.com/webstore/search/ie.
    After installing the addon to Chrome look at the top right of the window and you should see a Internet Explorer Tab. Click it and the tab your on will change to a Internet Explorer tab which is compatiable with the site, i'll probably make a video just to make it easier to understand.
     
  9. Thanks, Alan. That's really helpful.
    We'll be upgrading our software in the coming months which will fix the issue for all browsers.
    Best wishes
     
  10. testing
    testingah ha, common or garden html code, OK, I can manage that!
     

Share This Page