1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

My laptop is driving me mad!

Discussion in 'Personal' started by CarrieV, Dec 18, 2015.

  1. CarrieV

    CarrieV Lead commenter

    I am not a technically minded person I will admit, old age is creeping up and some advances seem to have passed me by. But I can usually at least use my laptop for simple "typewriter" activities. But not now! I have Windows 10 ( I think, the new one anyway!) and have an infuriating problem with documents and folders I would like to have open. It's hard to describe but basically if I hover over the documents or folder symbol in the bottom toolbar my open documents or folders appears in a small pop up icon , and when I move onto the icon the full size version appears presumably for me to click on and open fully. However, by the time the mouse has moved from the toolbar to the document it has "shrunk" back down to the toolbar again and I can't catch it quick enough to open it! I seem to spend all my time chasing documents and folders around the screen trying to open them. And as for having 2 documents open half-size at the same time to cut and paste from one to the other, well forget it! The only way I can actually get to a document or folder is to go through the file explorer tab on the start menu every time.
    Anyone with any ideas how I can actually "pin" my documents and folders to the screen for longer so my ageing fingers can catch up with them?
     
  2. Biles

    Biles Established commenter

    Hover over the icon on the toolbar,
    Hover over the mini-window of the document you want to view, it previews full-size.
    Click on the mini-window and you will go to the document

    Alternatively
    Press Alt+Tab repeatedly to cycle through open windows.
     
  3. Didactylos4

    Didactylos4 Star commenter

    Have you tried turning off the Preview Pane in View so you don't see the preview at all?
    You can just open the document the old-fashioned way then
     
  4. CarrieV

    CarrieV Lead commenter

    Yes, done that but, before I can click on the mini window it disappears and I'm back to square one!
    I shall try the alt+tab and the no preview methods and report back!
     
  5. CarrieV

    CarrieV Lead commenter

    Oooh, that's better! The alt+tab seems to work and when in "view" looking for the preview bit, I found the side by side icon so can now look at 2 at the same time!
    They still seem to be whizzing around the place faster than I can get to them but I think you have both sorted a way I can sneak up without them knowing!
    Much appreciated!
     
  6. Geoff Thomas

    Geoff Thomas Star commenter

    If your "upgrade" is less than one month old, you can revert to your previous version of Windows.

    Click Start
    Click Settings
    Click Update and Security
    Click Recovery
     

Share This Page