1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

MS Word changing (use of ) language preferences

Discussion in 'Personal' started by dominant_tonic, Mar 21, 2016.

  1. dominant_tonic

    dominant_tonic Established commenter

    My MS Word in school is underlining in blue, as part of the auto grammar check thing, my use of the passive voice which I am using intentionally.

    Does anyone know how I can change these preferences so it doesn't underline this as a grammatical error?

  2. aspensquiver_2

    aspensquiver_2 Senior commenter

    Can't you disable this feature? Such helpfulness is very annoying, anyway - and teachers shouldn't need it!
  3. colpee

    colpee Star commenter

    My Office is 2010, but all versions have a similar choices, reached by looking for 'Options' within a word document.

    In Word 2010 go to File tab and Select 'Options' Then 'Proofing' and Scroll to 'When Correcting Grammar and Spelling in Word' -Click 'Settings' box and scroll and select/deselect your preferences:
    Grammar settings.JPG
  4. Flere-Imsaho

    Flere-Imsaho Star commenter

    I thought the blue was when it autocorrected and you changed it back - just a sort of smug "ha, you're stupid but I'll let you make the mistake" comment.
  5. dominant_tonic

    dominant_tonic Established commenter

    Thank you colpee. Sorted. It was incredibly annoying, but now I am blue lineless :)

    Flere - love the idea of Word being smug, but no, on this version it is like the red spell checker.

    Aspensquiver - in answer to the can you turn it off?, yes you can, now I know how! That was the point of the post. Though the spellchecker I keep on for typos, and I haven't turned all the grammar checks off, because it is useful when you misspell a word but it is still a real word so the spell checker doesn't pic it up ;-)

Share This Page