1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

MS Word Application form help table

Discussion in 'Personal' started by dominant_tonic, May 7, 2012.

  1. dominant_tonic

    dominant_tonic Established commenter

    Help [​IMG]
    I am filling in an application form and amd using their word version.
    Am doing work history filling info in on a table. I hit return a few times in a certain box in order to eneter all my PGCE placement info that they wanted. Have finished this section and am really pleased with the layout. However ... I have a big white empty space at the bottom the table that I cannot shift :-(
    I hae tried going to end of table and hitting backspace which is my usual thing, and it doesn't work. Have tried just dragging the table smalller which I have never known to work, but I am desparate. it didn't work.
    How can I get rid of this gap at the bootom of the table? It looks awful.
    Thanks
     
  2. dominant_tonic

    dominant_tonic Established commenter

    Help [​IMG]
    I am filling in an application form and amd using their word version.
    Am doing work history filling info in on a table. I hit return a few times in a certain box in order to eneter all my PGCE placement info that they wanted. Have finished this section and am really pleased with the layout. However ... I have a big white empty space at the bottom the table that I cannot shift :-(
    I hae tried going to end of table and hitting backspace which is my usual thing, and it doesn't work. Have tried just dragging the table smalller which I have never known to work, but I am desparate. it didn't work.
    How can I get rid of this gap at the bootom of the table? It looks awful.
    Thanks
     
  3. Cestrian

    Cestrian New commenter

    Dunno the official way to change it, but I would cut the text in that cell, delete the huge row you don't want, then insert another (normal sized) one and paste the text back into it.
    C
     
  4. henriette

    henriette New commenter

    If you go to the bottom of the cell and hover your mouse over the line, you may well get a double headed arrow, meaning you can move the bottom border up.
     
  5. In the table fixings select the crossed box (show all lines) and see if there is an invisible row or two that neede to be deleted.
    Check line spacing on your text to make sure it isn't quadruple or 72pt or similar.
    Do try to simply pick up the bottom line and move it - it works sometimes.
    Try Cetrian's suggestion again!
    I'm still thinking!

     
  6. marlin

    marlin Star commenter Forum guide

    Is the Row Height set to a particular height?
    Right click on the row you want to change, go to Table Properties, select Row and check if the height of row is set. If it is then deselect it by unchecking the specify height box.
     
  7. dominant_tonic

    dominant_tonic Established commenter

    I love Tessers :)
    Thanks you for replying all - I think it was a combination of answers.
    I will quickly say what I did, so people know for future.
    <ol>[*]Clicked on table gridline thing so I could see all borders, Nothing to be deleted, but I did notice what I think were gridlines - little dotted lines inbetween each section of the table.[*]Still no rows to be deleted or anything.[*]Checked spacing of cell, which was set to 1.0. All fine I thought[*]Clicked on the line spacing option.[*]unchecked the snap to grid when grid present box.</ol>Hey Presto: Worked! No white gap.
    Thanks everyone. Onwards and upwards.



     
  8. Cestrian

    Cestrian New commenter

    Yay, result! [​IMG] Good luck with the application.
     

Share This Page