1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Mods....can you fix this please?

Discussion in 'Personal' started by BelleDuJour, Jun 14, 2011.

  1. BelleDuJour

    BelleDuJour Star commenter

    Dear Mods,
    I am glad to be able to edit my posts, but what really irks me is when I spend forever typing out a lengthy reply to a post then 'poof'....it vanishes before I've even finished, never mind press the 'post' button!
    Why does this happen?
    Can you fix it please?
    I know it happens to other posters too so please can your tecchies do something about it? Pretty please?
    Lots of love

    Belle xxxx [​IMG]
     
  2. BelleDuJour

    BelleDuJour Star commenter

    Why is the word 'p o o f' filtered out? Jeez [​IMG]
     
  3. Hello
    We weren't aware that this was still happening - is this since we introduced post editing? Can you tell me what browser you are using? Did the page refresh while you were typing and can you remember what you were typing when it suddenly vanished? You can email if you prefer Internet_Editor@tes.co.uk, thanks.
     
  4. BelleDuJour

    BelleDuJour Star commenter

    Hi Bev,
    I'm using Firefox.
    It happens quite a lot, and I know it's not just me.
    I'm just typing away quite happily, the screen kind of flashes and comes back on the same page (reply) but with all my hard typing missing!
    It's (almost) as annoying as the TES naughty word filter!
    [​IMG]
     
  5. and there's no error message? Do you have the latest version of Firefox 4.0.1? It's a good idea to highlight your text and copy just in case it happens. Unless we can replicate it, fixing it won't be easy as I have to provide full details to the developers regarding bugs.
     
  6. BelleDuJour

    BelleDuJour Star commenter

    No, I don't have the latest version. I'll download it. Ther's no error message, the thing just dumps all my musings and takes me back to ground zero, at which point I lose the will to live! [​IMG]
     
  7. oldsomeman

    oldsomeman Star commenter

    just make sure you have your passwords as when you download the new firfox it manages to lose some passwords!
     
  8. BelleDuJour

    BelleDuJour Star commenter

    Thanks Oldie!
     
  9. oldsomeman

    oldsomeman Star commenter

    any other things i can do for you? [​IMG] lol
     
  10. lilachardy

    lilachardy Star commenter

    It's happening to me too, using IE8.
     
  11. BelleDuJour

    BelleDuJour Star commenter

    Just updated Firefox but I doubt it will make any difference. Is there no way you can programme TES to make replies 'sticky' until the 'post' button is pressed.
     
  12. oh and whilst you're here can you please fix this. I log in to post. It posts. I than cannot access anything else at all. It goes to a page saying it can't access. I then have to log out and then go to the forum I choose and log-in again. So if I want to go from forum to forum I can't whilst I'm logged in.

    i will copy the page I get once I've pressed 'post' now because it will come up. I will then log out and log back in and paste it! [​IMG]
     
  13. <h1>Forum not found</h1>The link you clicked, or the URL you typed into your browser, didn&rsquo;t work for some reason. Here are some possible reasons why
    • We have a &ldquo;bad&rdquo; link out there to a forum that has been moved or removed
    • You may have typed the forum address incorrectly
    • We have a problem with the server.
    <h2>Please try again</h2>If you have a keyword or two, or know the name of a particular forum or article you might try a search.
    If you know the area of the site you are interested in go to our site map.
    Or if you need further assistance please email our webmaster.
     
  14. Sorted please ignore [​IMG]
     
  15. Also happening to me - I am using the latest FF version.
    No error message - just p o o f and gone.

     
  16. lilachardy

    lilachardy Star commenter

    Not certain, but I think...

    ...it only happens when the post to which you are replying is still able to be edited.
     
  17. lilachardy

    lilachardy Star commenter

    Except it didn't work this time.
     
  18. I hope it isn't the edit function - I love it!
     
  19. Me too - although I am such a dimwit, I forget it and then post a second post correcting myself, revealing my c.rap English to an audience of thousands.

     
  20. BelleDuJour

    BelleDuJour Star commenter

    No, it's not the edit function. It's been happening long before the edit function was introduced.
     

Share This Page