1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Logging on to Fronter.com/newham.. anyone else have problems??

Discussion in 'Computing and ICT' started by slingshotsally, May 3, 2009.

  1. slingshotsally

    slingshotsally Star commenter

    Plese can anyone else help me with this.
    I have been trying to do some work on my school's MLE from home- it's the only time I can do it as I have not been given any subject leadership time at school to push this along.
    Anyway, I have tried many times and all I get is a Shiboleth error...
    What am I doing wrong? Can anyone help?!!
    BPG
     
  2. Sometimes I can't get onto Fronter at home, even though I can use other websites. In the end I found that resetting my modem/router fixes it (I just unplug the mains cord and then plug it back in again). Not sure if this will help your problem.
     
  3. becktonboy

    becktonboy New commenter

    Don't you get support from your LA team?
     
  4. slingshotsally

    slingshotsally Star commenter

    Thanks for the message - tried the modem turning off and on := no joy I'm afraid.
    Beckton Boy thanks for the suggestion but the LA people are on my case!! Someone is coming on Tuesday.
    Sad that they can't make HT give me Subject Leadership time for this!! Then I could ring them up during school hours and ask them to help.
    Thanks for the suggestion though.[​IMG]
     
  5. tosha82

    tosha82 New commenter

    Bypass Shibboleth
    By

    wwww.fronter.com/leaname/login

     
  6. tosha82

    tosha82 New commenter

    souse

    www.fronter.com/newham/login

     
  7. slingshotsally

    slingshotsally Star commenter

    Thanks Tosha,
    Tried both suggestions to no avail... I really appreciate what your message.
    [​IMG]
     
  8. Hi
    I have had this error with a few students in our installation. According to helpdesk it is caused by accessing the login screen from a bookmark. When students type in the address fresh it then works. HTH
    MissICT :)
     

Share This Page