1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

loading a picture onto ..................

Discussion in 'Personal' started by angiebabe, Feb 11, 2012.

  1. angiebabe

    angiebabe New commenter

    Can someone please help me? I have only ever loaded 1 picture onto ebay to sell something and that was a couple of years ago. Don't remember having a problem.
    Today I'm trying again but it is just taking forever. What am I doing wrong? Easy to understand answers please [​IMG]
     
  2. angiebabe

    angiebabe New commenter

    Can someone please help me? I have only ever loaded 1 picture onto ebay to sell something and that was a couple of years ago. Don't remember having a problem.
    Today I'm trying again but it is just taking forever. What am I doing wrong? Easy to understand answers please [​IMG]
     
  3. Can't really say without more information. My best guess is that you've chose to upload a high resolution image which is a big file and will take ages. You can change this in Windows Picture Manager (I'm suggesting that 'cos everyone tends to have it) by selecting edit and compress and then choosing the website option. Save you image like that and then try uploading again.
     
  4. angiebabe

    angiebabe New commenter

    I don't have Windows Picture Manager. I upload using HP PSC 1400!
     
  5. Eh? That's a printer, isn't it?
     
  6. On the ebay interface screen try swapping standard to basic...or...basic to standard.
     
  7. angiebabe

    angiebabe New commenter

    Baubs could you please explain ebay interface and how to swap it please?
     
  8. magic surf bus

    magic surf bus Star commenter

    Try re-sizing your image to about 1000 pixels along its longest side using a graphics program.

    Also bear in mind that it's a free listing weekend so eBay's server will be slowing down. I've been listing stuff today and not all of my pics have uploaded first time.
     
  9. Click on the box where it says ..add a picture.
    At the top of that new page you will have two tab options...standard or basic.
    Whichever one you are on at the moment ...switch to the other.

    9 times out of 10 that will fix your problem.

     
  10. angiebabe

    angiebabe New commenter

    Right - will be back shortly to let you know how I get on, fingers crossed everyone.[​IMG]
     
  11. angiebabe

    angiebabe New commenter

    Sorry but it is only a small insert box with no options on it other that - for minimise and x to delete. I've tried again but it is just making that circular motion with dots!!! and saying uploading photo.
     
  12. You need to go back to scratch.
    You've added your discription and you've added your title.

    There is a little box on the left hand side of the screen...."First picture is free"...click on that box.
    The new window will give you two tabs.at the top of the page ..standard and basic.


     
  13. *** TES...forum not found...half of that post got lost.

    When you upload is spinning...look up and to the right...it will say something aong the lines of..." Having trouble etc etc"...
     

Share This Page