1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Links not working

Discussion in 'Welcome lounge and forum help' started by BrightonEarly, Jul 2, 2010.

  1. BrightonEarly

    BrightonEarly Occasional commenter

    I'm not sure why, but I have found that a lot of links on various pages of the TES website to the forums time out. It is taking me ages to find a working route to the forum. Could you investigate please?
     
  2. Hi
    Sorry to hear of the problems you have experienced. Are you with Talk Talk, Opal, Tiscali or AOL at all? If so, there is an ongoing issue but the following information may help.
    You could try altering your dns settings on your computer but make a note of the current settings before you make a change.
    Configuring PC in Windows XP
    1. Go to Start / Control Panel (in Classic View). In the Control Panel, double-click on Network Connections
    2. Double-click Local Area Connection.
    3. In the Local Area Connection Status window, click Properties.
    4. Select Internet Protocol (TCP/IP) and click Properties.
    5. Select "Use the following DNS server addresses" and enter the desired DNS server(s) in the space(s) provided.
    6. Enter the Google dns settings below:
    8.8.8.8
    8.8.4.4
    7. Click OK
    If this didn't help and you are with that provider, please contact them direct but if not, please could you email further details including links and screenshots to help@tes.co.uk so that this can be investigated?
    Thank you.
     

Share This Page