1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice
  3. The Teacher Q&A will be closing soon.

    If you have any information that you would like to keep or refer to in the future please can you copy and paste the information to a format suitable for you to save or take screen shots of the questions and responses you are interested in.

    Don’t forget you can still use the rest of the forums on theTes Community to post questions and get the advice, help and support you require from your peers for all your teaching needs.

    Dismiss Notice

Issue using Tes on my phone

Discussion in 'TES Authors' Group' started by Psymarie8, Feb 10, 2019.

  1. Psymarie8

    Psymarie8 New commenter

    Hi

    Does anyone else have the same issue...

    When trying to view my dashboard on my phone i can see all pages except my "uploads".

    I just get a message that says "loading" but nothing happens?

    Anyone worked out how to fix it?
     
  2. ajs12345

    ajs12345 New commenter

    Do you have iPhone? Reload the page as soon as you’ve clicked and it should load fine
     
  3. Psymarie8

    Psymarie8 New commenter

    No it's a Samsung
     
  4. nwilkin

    nwilkin New commenter

    Refresh the page (on Samsung drag it down from the tool bar at the top) and it should appear. Engineers know about it but as we can simply refresh and it works I don't think it is classed as a priority for them as been like this for ages.
     

Share This Page