1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

HELP please with a Powerpoint problem!

Discussion in 'Computing and ICT' started by sadika, May 18, 2011.

  1. sadika

    sadika New commenter

    I have been adapting a Powerpoint story - adding things in to make it better. It already had some sound buttons but the ones I have added keep failing to work. I have imported them from clip organiser and they all work well initially. I have saved the whole thing and that seems to be when they go - they still appear on the slides and in the animation listings but just do not work either automatically nor by clicking on the actual button. It's very frustrating - I was SO pleased with myself! and I've tried re-loading them several times but it's very time-consuming and still failing ...
    hoping someone knows WHY this is happening! Fingers crossed - thanks!
     
  2. sadika

    sadika New commenter

    I have been adapting a Powerpoint story - adding things in to make it better. It already had some sound buttons but the ones I have added keep failing to work. I have imported them from clip organiser and they all work well initially. I have saved the whole thing and that seems to be when they go - they still appear on the slides and in the animation listings but just do not work either automatically nor by clicking on the actual button. It's very frustrating - I was SO pleased with myself! and I've tried re-loading them several times but it's very time-consuming and still failing ...
    hoping someone knows WHY this is happening! Fingers crossed - thanks!
     
  3. becktonboy

    becktonboy New commenter

    You are possibly running the presentation on a different computer or the PPT or media are in different directories to the ones they were in when you inserted the sounds?
    Try using File>Publish>Package for CD (2007) or File>Package for CD (2003) this will save the whole shooting match to one location, along with a copy of PowerPoint viewer.
     
  4. Could also be network restrictions. Can you e-mail it home and check whether it works fine on that computer?
     
  5. sadika

    sadika New commenter

    Thanks for your replies:
    Not sure I understand the first one ...
    Secon one: I did the additions on my home computer - and they went awol! Then I re-did them and saved to my pen drive and took to school - went awol again. Re-did on computer at school ... awol.
     
  6. Try making sure that the sound files are in the same folder as the powerpoint presentation. When you want to transfer the presentation from one computer to another, make sure you take the whole folder otherwise it won't.

    Alternatively, embed the sound file by going to Insert>Object>Create New> and click the onject that you want to create. Make sure the "Display as an Icon" check box is empty
     
  7. becktonboy

    becktonboy New commenter

    have sent you a message, sadika, check your Inbox
     

Share This Page