1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

GOOOOOOOOD MOOOOOOOOOOORNING, TEEEEEEES TOOOOOOOOOOWERS!

Discussion in 'Welcome lounge and forum help' started by airy, Nov 18, 2013.

  1. Could you answer some of the questions people have posted here please!
     
  2. Captain Obvious

    Captain Obvious New commenter

    I love the smell of TES in the morning, it smells like...mockery.

    [​IMG]
     
  3. Not in on a Monday, I see.
     
  4. tidal

    tidal New commenter

    Maybe they are ignoring you in the hope that you will get bored and go away

    Or of course they have lost their log ins...... [​IMG]
     
  5. I can't believe anyone at Tes would be so rude as to ignore me!

    I've been so polite and only suggested they have been replaced by zombies a couple of times.
     
  6. Captain Obvious

    Captain Obvious New commenter

    Corporate indifference strikes again!
     
  7. Not working wednesdays, either?

    Rebekah Brooks is a criminal who deliberately gave away phones so that her spies could hack into their messages. Fact.
     
  8. Captain Obvious

    Captain Obvious New commenter

    Work? Work is a four letter word around here.
     


  9. [​IMG]

    Can TES lip read?
     
  10. Captain Obvious

    Captain Obvious New commenter

    I see their staff (journo, I assume) are popping up on the NQT forum. Perhaps they're back from their little trip?

    Perhaps?
     
  11. It's a moderation free for all. Good job we're all so well behaved these days.
     
  12. tidal

    tidal New commenter

    Oh no it's not
    Trust me
     
  13. Only here then?
     
  14. Captain Obvious

    Captain Obvious New commenter

    Well, they've updated it. But now some multiple row posts are crammed onto one line!

    It seems the Rich Formatting option may be the culprit.
     

Share This Page