1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

ERROR CODE 23 - CANNOT PUBLISH THIS RESOURCE!

Discussion in 'Tes Authors' Group' started by LanguageArtsLab, Nov 6, 2015.

  1. LanguageArtsLab

    LanguageArtsLab New commenter

    Anyone else having trouble uploading???
     
  2. languageisheartosay

    languageisheartosay Occasional commenter

    I posted a new resource earlier in the week with no probs. There doesn't seem to be a Search box for what this code means - the other BB (??) codes do not seem to help. The only upload I have had problems with in the past had a web address in the main resource description.
    Let us know when you find out.
     
  3. LanguageArtsLab

    LanguageArtsLab New commenter

    I removed the resources, then re-uploaded the exact same files and it worked. Not the most technical solution, but it worked.
     
    iGCSE101 likes this.
  4. iGCSE101

    iGCSE101 New commenter

    Ha ha ......if in doubt turn off and on and try again!
     
    cate_h likes this.
  5. JaquesJaquesLiverot

    JaquesJaquesLiverot Established commenter

    I had that problem - once I'd finally convinced the support people that the issue existed, they told me that the solution is to delete the /v2 part of the URL, which gives you the old version of the page. Maybe it would work in the other cases too.
     

Share This Page