1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice
  3. The Teacher Q&A will be closing soon.

    If you have any information that you would like to keep or refer to in the future please can you copy and paste the information to a format suitable for you to save or take screen shots of the questions and responses you are interested in.

    Don’t forget you can still use the rest of the forums on theTes Community to post questions and get the advice, help and support you require from your peers for all your teaching needs.

    Dismiss Notice

Dear Joe et al/Voki issues

Discussion in 'Modern foreign languages' started by Ateacher2002, Mar 8, 2011.

  1. Dear Joe,
    I continue to receive lots of emails from Voki about their services. However, I have not been able (for some months) to upload students' oral work on Mp3/wav files.
    I emailed their help desk and was informed that they were aware of the problem. Has anyone recently been able to upload wav files/mp3 files?
    Any suggestions for overcoming this problem? (I have tried to upload files from a variety of different computers including ones at school)
    Cheers

     
  2. Dear Joe,
    I continue to receive lots of emails from Voki about their services. However, I have not been able (for some months) to upload students' oral work on Mp3/wav files.
    I emailed their help desk and was informed that they were aware of the problem. Has anyone recently been able to upload wav files/mp3 files?
    Any suggestions for overcoming this problem? (I have tried to upload files from a variety of different computers including ones at school)
    Cheers

     
  3. dalej

    dalej New commenter

    Hi elstriker,
    I've also uploaded many mp3 files to Voki in recent months on various machines as part of various training events I've led and in the main there's not been a problem. Once I remembe, it wouldn't play, but apart from that the tool has been fine.
    Joe
     
  4. Hi Joe
    Thanks for your prompt reply. Having done more research, it maybe that I need to download a later version of flash.
     
  5. dalej

    dalej New commenter

    Yes. I'd definitely try that and see if it makes a difference. Good luck.
     
  6. I've had trouble with this recently, which reminded me of issues reported on this forum here some months back (was it by you?) Not sure if it was a browser issue- I find Voki seems to prefer Internet Explorer rather than Firefox, which I usually use. Have you tried with different browsers?
     

Share This Page