1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Dear Bev

Discussion in 'Welcome lounge and forum help' started by anon3372, Jun 13, 2010.

  1. For a couple of weeks now, every time I post a link, the link just redirects everyone to a TES page.
    I have always previously been able to post links without problems and haven't changed the way I do it.
    I insert the URL - then highlight and click on the chain symbol, then choose the option "open link in new window".
    Could you please ask your technical bods to check why the links now just take everyone to a TES page?
    I use FireFox, latest version (have always used FF) but have tried on IE and still have the same problem.
    Thanks.
     
  2. For a couple of weeks now, every time I post a link, the link just redirects everyone to a TES page.
    I have always previously been able to post links without problems and haven't changed the way I do it.
    I insert the URL - then highlight and click on the chain symbol, then choose the option "open link in new window".
    Could you please ask your technical bods to check why the links now just take everyone to a TES page?
    I use FireFox, latest version (have always used FF) but have tried on IE and still have the same problem.
    Thanks.
     
  3. Hi
    When you post a link, it should automatically become clickable if you hit the space bar or return key. Then you can click anywhere along the link and hit the link icon where you can choose to open in a new window. If you don't include http:// in your link, you should see a message pop up "The URL you entered seems to be an external link, do you want to add the required http:// prefix?" whereupon you should click OK - that's how it's always worked. If there is no http at the start, the link won't work and will automatically link back to TES presuming it to be an internal link.
    Is it possible that you have recently started blocking pop-ups on our site?

     
  4. I just took a look at one of your links in the fox thread and all it contained was /forums/ rather than the full URL. I have now edited your link.
     
  5. I had pop-ups blocked for 5 years [​IMG]
    I'll try adding http:// - but once again, that is something I have never had to do before. My links always used to work. It has only been in the last 2 weeks or so that they don't.
    I haven't changed anything to my system.
    I don't get this message - probably because I always have and have had pop-ups blocked.
    I'll try again and get back to you. Thanks.
     
  6. Sorry, none of your suggestions are working, Bev.
    See here (hahahaha, as if I can post the link!)
    https://community.tes.co.uk/forums/p/417360/5684371.aspx#5684371
    There is the http:// there (and on the theard I am linking to).
    I have to highlight the link in order to make it a link via the chain symbol. Space and enter do nothing (but I have always highlighted in the past and it worked).
    Choose option "open in new window", just as I have always done.
    Still takes you to a TES page [​IMG]
    Have checked some of my other links - the http:// is there - link still doesn't work.
    As I said, never had problems before and have changed nothing on my system.
    Could you be so kind as to pick the brains of your technical bods again?
    If you need more precise details of what is running on my computer, feel free to ask via PM (would rather not post ALL my details on a public thread ;O)
    Thanks again.

     
  7. again, I just checked your link and it only had /forums/ in the first field rather than the actual URL. I have now escalated your issues to the tech team as I'm out of ideas so please can you provide by PM the following info:
    Operating system
    Browser and version
    Security Settings
    Privacy Settings
    Information on anything you might have changed on your computer since the problem started.
    Thanks.
     
  8. Hi Bev,
    Here is the test link we PMd about:
    http://news.bbc.co.uk/2/hi/northern_ireland/10320609.stm
    (Just checked myself and definitely link in the top field and not /forums/.)
    Have tested in Preview and the link seems to work - will try a few more on other threads and get back to you.

    Will PM the other details if still having problems (already PMd you about top field).
     
  9. Just checked that link again and has worked.
    I have to manually cut and paste it into top field though - any idea why?
    (at least that link has worked anyway - phew!)
     
  10. Yes that link works fine and looks fine when I examine it. I find it rather strange that it doesn't work when you press space bar or return after a URL in order to make it automatically a link. You should then be able to put your cursor anywhere along that hyperlink, click the link icon and it will already have populated in the top field whereupon you can choose to open in a new window. A neater way to do links is to type a word or several, highlight and copy the URL in the top field making a shorter link. Like this
     

Share This Page