1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded education professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Community site bugs

Discussion in 'Welcome lounge and forum help' started by TES_Rosaline, Sep 10, 2015.

  1. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @2Windows,

    Please can you contact the Customer Services Team by emailing help@tes.com so that my colleagues can help you with your query.
     
  2. 2Windows

    2Windows New commenter

    All done. You can amend your messages, thanks, :)
     
  3. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    2Windows likes this.
  4. Lucilla90

    Lucilla90 Occasional commenter

    My posts don’t appear for hours, sometimes, by which time lots of others have covered some of the items I have mentioned. Is this just because I am a new commentator and have to be moderated?
     
    Lara mfl 05 likes this.
  5. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @Lucilla90,

    We endeavour to moderate posts usually within 24 hours, but during busy periods this can take longer.

    All new posters are subject to having their posts monitored until they become an established member of the Community.

    All members are encouraged to regularly post in the forums in order to reach the required established status to unlock more features on the forum platform.

    If you continue to regularly post in the forums then your current status will change.
     
  6. Lara mfl 05

    Lara mfl 05 Star commenter

    @TES_Rosaline.
    Bene having a few problems again this evening. Earlier I had problems accessing the site, but found that my internet was fluctuating in / out of signal. However about half an hour ago I had
    Just had message 3 times,(I tried the refreshing option first), telling me I couldn't connect securely to this site, either because it's moved?o_O or that the TLS settings weren't secure enough? :confused: Which I'm sure isn't the case @tes_helpdesk?
    Should of course have taken a screenshot, but didn't think at the time.:(
     
  7. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hi @Lara mfl 05,

    Apologies for the delay in responding to your post.

    Sorry that you have been experiencing problems with the site. Are you still having problems? Have you cleared the cache? If the problem persists please can you let me know so that I can ask the techies to investigate and hunt down those pesky gremlins?

    Thank you.
     
  8. Lara mfl 05

    Lara mfl 05 Star commenter

    Thanks for the replu @TES_Rosaline . We seem to have narrowed it down to potentially aa problem with my virus detectore -Bitdefender,, as when I switch that off the problem doesn't happen. I have switched it back on and will see if the problem persists or if further investigation is needed.
     
  9. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Lara mfl 05 likes this.
  10. laurahinz2

    laurahinz2 New commenter

    Youtube does not let me search! It says there was an error every time
     
  11. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @laurahinz2,

    Sorry that you are experiencing problems using our YouTube channels. Can you be more specific about which channel you are looking at and what happens when you try to use the search facility? What is it that you are looking for?

    Have you also reported the issue to the Customer Services Team? Please can you email help@tes.com. Thank you.
     
  12. irandip_cheema

    irandip_cheema New commenter

    Hello,
    I am facing problems with "starting a new conversation". When I go to the Conversation tab, I cannot see "start a new conversation". I just need to message an author to ask for some resources. Please can you help as soon as possible.

    Screenshot_121.png
     
  13. irandip_cheema

    irandip_cheema New commenter

  14. Rott Weiler

    Rott Weiler Star commenter Forum guide

    It's because you are a new member with (at the point I am writing this) have made only two posts. TES Admin don't allow new members to start a Conversation (PM) until they have established a satisfactory posting history. They don't explain exactly how many posts that is though (before you ask me!). @TES_Rosaline what's the official TES answer to that?

    However you can reply to Conversations started by someone else. So you could start a thread on the TES Authors' Group forum and ask the author to PM you.
     
    Lara mfl 05 likes this.
  15. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @irandip_cheema, I've sent you a private message about your query.

    Thank you @Rott Weiler for alerting me to the posts and for helping the member.
     
    Lara mfl 05 likes this.
  16. Lara mfl 05

    Lara mfl 05 Star commenter

    New problem and on another thread t seems it's not just me.

    If I leave a tab up from tes I get the 'temporary disruption notice' after a few minutes?
    I had it first thing this morning when I opened up and now when I had a few tabs up as I'd a few thread to catch up on. and suddenly found the tabs had the error message.

    I've tried logging out and logging back in again- thereby generating your automated response about your new security feature, but it still hasn't resolved the problem. :( Only a problem on tes site.

    Would be grateful if you could look into this. Currently I'm on Edge, though I alternate between using that and Firefox, so I will try switching to Firefox for a while and see if it makes any difference.
     
  17. marlin

    marlin Star commenter

    This is the message I see. I have to close the tab and type TES Community into Google to get back onto the site.

    upload_2018-7-8_14-45-37.png
     
    Lara mfl 05 likes this.
  18. gargs

    gargs Star commenter

    Just to add my name to the list of people getting the error message that Lara and Marlin have reported.
     
    Lara mfl 05 likes this.
  19. Spiritwalkerness

    Spiritwalkerness Star commenter

    Same here - if I use the log in page, I get the error message after putting in username and password. If I then go to Google and search TES and go to Community, it gets me straight in without having to log in again.
     
    Lara mfl 05 likes this.
  20. Lara mfl 05

    Lara mfl 05 Star commenter

    Interesingly I've now moved to using Firefox and the problem hasn't crpped up. . .yet.
     

Share This Page