1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Community site bugs

Discussion in 'Welcome lounge and forum help' started by TES_Rosaline, Sep 10, 2015.

  1. Vince_Ulam

    Vince_Ulam Star commenter

    I like it.
     
  2. TES_Rosaline

    TES_Rosaline Administrator Staff Member


    Hello @Landofla,

    Apologies for the delay in responding to your message. Have you reported the issue to the Customer Services Team? Please can you email the team via help@tes.com?

    Thank you.
     
  3. Spiritwalkerness

    Spiritwalkerness Star commenter

    Same here but I'm not annoyed about it but wonder why it happens.
     
    Landofla likes this.
  4. Landofla

    Landofla Established commenter

  5. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    You're welcome. Thank you @Landofla for letting me know.
     
  6. Lara mfl 05

    Lara mfl 05 Star commenter

  7. Lara mfl 05

    Lara mfl 05 Star commenter

    I just tried emailing help TES but get a message informing me , my message can't be sent right now try later. :(
     
  8. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Thank you @Lara mfl 05 for flagging up the thread and issue.
     
    Lara mfl 05 likes this.
  9. Lara mfl 05

    Lara mfl 05 Star commenter

  10. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Lara mfl 05 likes this.
  11. marlin

    marlin Star commenter Forum guide

    @TES_Rosaline
    My drop down menu is showing that I have a conversation message, but when I go to Conversations there are no new messages for me.

    upload_2017-2-8_13-23-29.png
    I have tried logging out of the site and logging back in again, but it hasn't made a difference.
     
    Spiritwalkerness likes this.
  12. NewToTeachingOldToMaths

    NewToTeachingOldToMaths Lead commenter

    I find that, more often than not, when I try to log on I type in my username and password in the relevant boxes, click "log on", and it tells me to enter my username ... which has disappeared from the box. I then have to type my username in again (which is quite an onerous task in my case ... ) before it logs me in.

    This happens on both of the computers I regularly use to access the site, so it does not see, to be computer-related.


    Also, the FIRST time I attempt to view "likes you've received" after every logon, it simply takes me back to the page I was on before; and I have to ask a second time before it shows them to me.
     
    Lara mfl 05 likes this.
  13. Spiritwalkerness

    Spiritwalkerness Star commenter

    Can I add a 'ditto' to this.

    I have so few conversations that to try and describe the joy (of having an alert)and then despair (of finding nothing) is impossible :(:(:(
     
    Lara mfl 05 likes this.
  14. TES_Rosaline

    TES_Rosaline Administrator Staff Member

    Hello @marlin, @NewToTeachingOldToMaths and @Spiritwalkerness,

    Apologies for the delay in responding to your messages.

    Thank you for reporting the issues. I've flagged these up to the dev and technical teams to investigate the problems.

    Sorry for any inconvenience caused.

    Marlin and Spiritwalkerness, are these conversations that you have old alerts for ones that you have read but not replied to?

    NewToTeachingOldToMaths, while the problem is being looked into please can you select the 'Stay logged in' option:

    upload_2017-2-9_12-9-51.png

    Thank you.
     
  15. cliftonc

    cliftonc Administrator Staff Member

    @NewToTeachingOldToMaths @Spiritwalkerness - it would help if you could provide some more information?

    1. What do you first click on that takes you to the login screen?
    2 . Are you seeing the following screen when you have the issue?

    [​IMG]

    3. Are the fields pre-filled (e.g. is your browser remembering them)?
    4. What browser are you using?

    Will try to get to the bottom of it, as this definitely should not be happening.
     
  16. marlin

    marlin Star commenter Forum guide

    I don't think so. The last message in my Conversation box was written on Jan 27th and was one sent by me - not one received.
     
  17. TES_Rosaline

    TES_Rosaline Administrator Staff Member

  18. Spiritwalkerness

    Spiritwalkerness Star commenter

    @TES_Rosaline Again, same here, 27th Jan. It was the one which you started when you needed to test something for Dunteachin
     
  19. Spiritwalkerness

    Spiritwalkerness Star commenter

    p.s. I don't have an issue with being logged out as such.
     
  20. TES_Rosaline

    TES_Rosaline Administrator Staff Member

Share This Page