1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, welcome to the TES Community!

    Connect with like-minded professionals and have your say on the issues that matter to you.

    Don't forget to look at the how to guide.

    Dismiss Notice

Any one who is using Safari (grrrr TES)

Discussion in 'Personal' started by ResourceFinder, Jan 3, 2011.

  1. Particularly if using a Mac

    I know that TES hates Safari but

    Does anyone else have problems when using the ' or " keys?


    ???????
     
  2. Nope, always works for me.
     
  3. They work for me but then shift my subsequent typing ... you haveno problems at all?
     
  4. Absolutely none. 'Everything works' just as it should "and this random use of" said punctuation is also coming out as it should. No issues. Just a thought: are you using a wireless keyboard?Do the batteries need changing?
     
  5. Nope
    I think it is a "new" issue
    It just suddenly occurred ... I type a ' or a " and the cursor jumps to the top of the box
     
  6. Are you on a mac? I am wondering if an update has caused problems
    I am also unable to correct spelling through the right click any more
     
  7. NB
    I have opened Firefox for the purpose oof this conversation [​IMG]
     
  8. Yes, I'm on a Mac. And up to date with all software. I have right click to correct spelling as well. Have you quit Safari and trashed the preference file and re-opened to see if that solves the problem?
     
  9. I use Safari and have a Mac....everything comes out in paragraphs! I can't have individual lines...anyone else experiencing this?
     
  10. In words of one syllable please [​IMG]
     
  11. Do you mean you can't paragraph? In which case, the solution is to learn a bit of code and the code for paragraphing is and then you carry on typing. It will be paragraphed when you hit post.
     
  12. Try that again. Shift comma, p, and shift full stop with no spaces to insert a paragraph.
     
  13. AD
    I have tried clearing cache
    I a a bit nervous of the "reset Safari" button ... shall I
     
  14. Testing,.

    Testing
     
  15. nope....that should have been two lines!
     
  16. You are not pressing shift
    you need to type
     
  17. And /p in pointy brackets at the end of a paragraph.
     
  18. I never use

    I just use to start the next paragraph
    Note
    just starts a new line without leaving a gap
     
  19. Sideshow, you don't need the /p at the end of a paragraph in Safari. RF, I think you need to trash the preferences file which regulates how programs behave. It'll be at this location: Library/Preferences/com.apple.safari.plist It's safe to trash this as when you open Safari, a new plist file will automatically be created.
     
  20. Tried that, thanks

    didn't work first time

    Tried again and "re-booted"

    Seems to have solved the ' and " problems

    Thanks very much [​IMG]
     

Share This Page